
<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />

<title>130 Nigerians graduate from NIMASA Maritime capacity programme | Daily Review Online</title>

<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" href="http://dailyreviewonline.com.ng/wp-content/themes/dailyreview/style.css" type="text/css" media="all"/>
<link rel="pingback" href="http://dailyreviewonline.com.ng/xmlrpc.php" />

			<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://dailyreviewonline.com.ng/feed/" />
	<link rel="alternate" type="application/rss+xml" title="Daily Review Online &raquo; 130 Nigerians graduate from NIMASA Maritime capacity programme Comments Feed" href="http://dailyreviewonline.com.ng/2017/03/12/130-nigerians-graduate-from-nimasa-maritime-capacity-programme/feed/" />
<link rel='stylesheet' id='validate-engine-css-css'  href='http://dailyreviewonline.com.ng/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.6.14' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://dailyreviewonline.com.ng/wp-content/plugins/jetpack/css/jetpack.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='google_fonts-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700&#038;ver=4.1.16' type='text/css' media='all' />
<script type='text/javascript' src='http://dailyreviewonline.com.ng/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://dailyreviewonline.com.ng/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://dailyreviewonline.com.ng/wp-includes/js/jquery/ui/core.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://dailyreviewonline.com.ng/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://dailyreviewonline.com.ng/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://dailyreviewonline.com.ng/wp-content/themes/dailyreview/js/jquery-ui-tabs-rotate.js?ver=4.1.16'></script>
<script type='text/javascript' src='http://dailyreviewonline.com.ng/wp-content/themes/dailyreview/js/gazpo_custom.js?ver=4.1.16'></script>
<script type='text/javascript' src='http://dailyreviewonline.com.ng/wp-content/themes/dailyreview/js/jcarousellite_1.0.1.min.js?ver=1.0.1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://dailyreviewonline.com.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://dailyreviewonline.com.ng/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Fake Certificate Accusation at Tourism Corporation is False &#8211; Group' href='http://dailyreviewonline.com.ng/2017/03/12/fake-certificate-accusation-at-tourism-corporation-is-false-group/' />
<link rel='next' title='CAN rejoices with Buhari, Nigeria, says Nigerians should sustain prayers' href='http://dailyreviewonline.com.ng/2017/03/12/can-rejoices-with-buhari-nigeria-says-nigerians-should-sustain-prayers/' />
<meta name="generator" content="WordPress 4.1.16" />
<link rel='canonical' href='http://dailyreviewonline.com.ng/2017/03/12/130-nigerians-graduate-from-nimasa-maritime-capacity-programme/' />
<link rel='shortlink' href='http://dailyreviewonline.com.ng/?p=17178' />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="130 Nigerians graduate from NIMASA Maritime capacity programme" />
<meta property="og:url" content="http://dailyreviewonline.com.ng/2017/03/12/130-nigerians-graduate-from-nimasa-maritime-capacity-programme/" />
<meta property="og:description" content="Pix: Mr. Danjuma Mika’il Dauda, Director, Maritime Safety and Security Federal Ministry of Transportation (3rd from right), Prof. Alsnosy Balbaa, Coordinator of the African and Asian affairs of the..." />
<meta property="article:published_time" content="2017-03-12T01:22:45+00:00" />
<meta property="article:modified_time" content="2017-03-12T01:22:45+00:00" />
<meta property="article:author" content="http://dailyreviewonline.com.ng/author/admin/" />
<meta property="og:site_name" content="Daily Review Online" />
<meta property="og:image" content="http://dailyreviewonline.com.ng/wp-content/uploads/image3004.jpg" />
<style type="text/css" media="screen">
			html { margin-top: 0px !important; }
			* html body { margin-top: 0px !important; }
			</style></head>
<body class="single single-post postid-17178 single-format-standard">





<style type='text/css'>
#blogtariffFBpop {
position:fixed !important;
position:absolute;
top:-1000px;
left:50%;
margin:0px 0px 0px -182px;
width:300px;
height:auto;
padding:16px;
background:#FEFEFE;font:normal Dosis, Georgia, Serif;
color:#111;
border:2px solid #333;
-webkit-box-shadow:0px 1px 2px rgba(0,0,0,0.4);
-moz-box-shadow:0px 1px 2px rgba(0,0,0,0.4);
box-shadow:0px 1px 2px rgba(0,0,0,0.4);
-webkit-border-radius:10px;
-moz-border-radius:10px;
border-radius:10px;
}
#blogtariffFBpop a.bsclose {
position:absolute;
top:-10px;
right:-10px;
background:#fff;
font:bold 16px Arial, Sans-Serif;
text-decoration:none;
line-height:22px;
width:22px;
text-align:center;
color:#000000;
border:2px solid #333;
-webkit-box-shadow:0px 1px 2px rgba(0,0,0,0.4);
-moz-box-shadow:0px 1px 2px rgba(0,0,0,0.4);
box-shadow:0px 1px 2px rgba(0,0,0,0.4);
-webkit-border-radius:22px;
-moz-border-radius:22px;
border-radius:25px;
cursor:pointer;
}
</style>
 <script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.4.1/jquery.min.js'></script>
<script type='text/javascript'>
$(window).bind('load', function() {
// Animate Top
$('#blogtariffFBpop').animate({top:'50px'}, 700);
// Widget by www.blogtariff.com
$('a.bsclose').click(function() {
$(this).parent().fadeOut();
return false;
});
});
</script>
<div id='blogtariffFBpop'>
<!-- Widget by www.blogtariff.com Start -->
<center><b><a class='Blogtariff'>Don't Forget To Join Our Community</a></b></center>
<center>
<iframe src='//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fdailyreviewonline&amp;width=292&amp;height=258&amp;show_faces=true&amp;colorscheme=light&amp;stream=false&amp;show_border=true&amp;header=false' scrolling='no' frameborder='0' style='border:none; overflow:hidden; width:292px; height:258px;' allowTransparency='true'></iframe></center>
<!-- Widget by www.blogtariff.com End -->
<a class='bsclose' href='#'>&times;</a>

</div>






<div id="wrapper"> 
<table width="100%" border="0" cellspacing="1" cellpadding="1" bgcolor="#000">
  <tr>
    <td width="11%"><a href="http://dailyreviewonline.com.ng/about-us" class="topmostnav">About Us</a></td>
    
    <td width="11%"><a href="http://dailyreviewonline.com.ng/advertise" class="topmostnav">Advertise</a></td>
    <td width="11%"><a href="http://dailyreviewonline.com.ng/contact-us" class="topmostnav">Contact Us</a></td>
    <td align=right><b><font color='#fff'>Monday, March 13th, 2017 </font></b></td>
  </tr>
</table>
<div id="gazpo-header"> 
<!-- site logo and description -->
<div class="logo">
		
			<a href="http://dailyreviewonline.com.ng" title="Daily Review Online">
				<img src="http://dailyreviewonline.com.ng/wp-content/themes/dailyreview/images/logo.png" alt="Daily Review Online" />
			</a>
			
			
		</div>	<!-- /logo -->	
		
		<!-- header 468x60px ad -->
					<div class="ad468_60">	
		<a href='http://goo.gl/SdYSDU' target=_blank><img src='http://therainbowonline.net/wp-content/uploads/2016/08/When-Strenght-matters-728x90-1.jpg' width=100% style='border:1px solid black'></a>
			</div>
					
	</div>
	
	<!-- header menu -->



	<div id="gazpo-nav">
		
		
		<div class="main-menu"><ul id="menu-maintop" class="menu"><li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13"><a href="http://dailyreviewonline.com.ng/">Home</a></li>
<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6"><a href="http://dailyreviewonline.com.ng/category/general-news/">General News</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="http://dailyreviewonline.com.ng/category/politics/">Politics</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8"><a href="http://dailyreviewonline.com.ng/category/general-business/">Business</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="http://dailyreviewonline.com.ng/category/crime-and-society/">Crime &#038; Society</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href="http://dailyreviewonline.com.ng/category/entertainment-arts/">Entertainment/Arts</a></li>
<li id="menu-item-5" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5"><a href="http://dailyreviewonline.com.ng/category/columns-special-reports/">Columns/Special Reports</a>
<ul class="sub-menu">
	<li id="menu-item-103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-103"><a href="http://dailyreviewonline.com.ng/category/columns-special-reports/diary-of-a-lagos-spinster/">Diary of a Lagos Spinster</a>
	<ul class="sub-menu">
		<li id="menu-item-105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105"><a href="http://dailyreviewonline.com.ng/category/columns-special-reports/salient-point/">Salient Point</a></li>
	</ul>
</li>
	<li id="menu-item-106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106"><a href="http://dailyreviewonline.com.ng/category/columns-special-reports/the-reformer/">The Reformer</a></li>
	<li id="menu-item-104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104"><a href="http://dailyreviewonline.com.ng/category/columns-special-reports/others/">Others</a></li>
</ul>
</li>
<li id="menu-item-66" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66"><a href="http://dailyreviewonline.com.ng/category/sports/">Sports</a></li>
<li id="menu-item-7114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7114"><a href="http://dailyreviewonline.com.ng/category/brandsmarketing/">Brands/Marketing</a></li>
</ul></div>	
	</div>
	<marquee behavior="alternate" scrollamount="3"><strong>Breaking News:</strong>
<a href="http://dailyreviewonline.com.ng/2017/02/21/another-it-bomb-waiting-to-explode/">Another IT bomb waiting to explode</a>
</marquee>	
	<div id="content-container">	<div id="content">
		            <div id="post-17178" class="post-17178 post type-post status-publish format-standard has-post-thumbnail hentry category-general-news">
                <h2>130 Nigerians graduate from NIMASA Maritime capacity programme</h2>
				<div class="post-meta">
					<span class="info">
												<span class="category"><a href="http://dailyreviewonline.com.ng/category/general-news/" rel="category tag">General News</a></span> 
						<span class="x-comments"></span>	
					</span>								
				</div> <!-- /post-meta -->
				
				<div class="entry">

<img width="1280" height="720" src="http://dailyreviewonline.com.ng/wp-content/uploads/image3004.jpg" class="attachment-full wp-post-image" alt="image" />						
					<p><em>Pix: Mr. Danjuma Mika’il Dauda, Director,<br />
Maritime Safety  and Security Federal Ministry of Transportation (3rd from<br />
right), Prof. Alsnosy Balbaa, Coordinator of the African and Asian affairs<br />
of the Arab Academy in, Egypt, the Executive Director, Maritime Labour and<br />
Cabotage Services of NIMASA Mr. Gambo Ahmed (in white), with the<br />
Coordinator of NSDP scheme Barr. Victor Egejuru and Mrs. Aisha Salisu of<br />
the NSDP Team in NIMASA during their graduation ceremony in Egypt.</p>
<p></em></p>
<p>The Nigerian Seafarers Development Programme (NSDP), an initiative of the<br />
Nigerian Maritime Administration and Safety Agency (NIMASA), has once again<br />
graduated 130 cadets from the Arab Academy for Science, Technology and<br />
Maritime Transport in Alexandria, Egypt. This feat has further increased<br />
the pool of Seafarers in the sector as it brings to a total number of 1,045<br />
graduates from the NSDP project, representing 42 percent graduates of the<br />
over 2500 NIMASA sponsored beneficiaries.</p>
<p>Disclosing this at the graduation ceremony in Egypt, The Director General<br />
of NIMASA, Dr. Dakuku Peterside noted that NIMASA sponsored over 2500<br />
aspiring cadets to the best maritime institutions around the world<br />
including Egypt, Romania, The Philipines, United Kingdom as well as India.<br />
Giving a breakdown, he said 226 graduated from the Arab Academy in Egypt,<br />
76 from South Tyneside, Newcastle in England while 743 graduated from<br />
various partner Universities in The Philippines.</p>
<p>The Director General who was represented at the event by the Executive<br />
Director, Maritime Labour and Cabotage Services of the Agency, Mr. Gambo<br />
Ahmed congratulated the graduands who had their degrees in various maritime<br />
related disciplines ranging from marine transport and logistics, nautical<br />
engineering and enjoined them to bring to bear the knowledge acquired to<br />
improve on the fortunes of the Nigerian maritime industry.</p>
<p>The Director General further disclosed that the school has offered to<br />
partner with NIMASA in providing sea time training for the graduating<br />
students and other NSDP graduands from other schools, which has hitherto<br />
been a challenge. This he noted will further complement the Agency’s other<br />
efforts in getting sea time training for graduate cadets.</p>
<p>Dakuku added that NIMASA is also exploring other avenues to enrich the NSDP<br />
programme and reiterated that the impact of the programme would be felt<br />
world over, as Nigeria would soon start exporting Seafarers like the<br />
Philippines and other reputable maritime nations. This he said will reduce<br />
unemployment in the country and attract the much needed foreign exchange.</p>
<p>The graduands were full of appreciation for the opportunity granted them to<br />
excel by NIMASA and pledged to use the knowledge acquired to enhance the<br />
Nigerian maritime sector. Speaking with the Coordinator of NSDP scheme,<br />
Barr. Victor Egejuru, Deputy Director, Maritime Labour in NIMASA, the<br />
youths thanked the government of President Muhammadu Buhari and Management<br />
of NIMASA for the opportunity given them to progress in their chosen career<br />
and in growing capacity in the maritime sector.</p>
<p>In attendance at the event were Mr. Danjuma Mika’il Dauda, Director,<br />
Maritime Safety and Security Federal Ministry of Transportation, Mrs. Aisha<br />
Salisu of the NIMASA NSDP Team and Prof. Alsnosy Balbaa, Coordinator of the<br />
African and Asian affairs of the Arab Academy who tutored the NSDP students.</p>
<p>It would be recalled that the NSDP initiative was floated by NIMASA in 2008<br />
to curb the dearth of trained and certified seafarers in the country which<br />
was identified as an impediment to Nigeria’s robust participation in the<br />
global shipping business. It is expected that the programme would bridge<br />
the knowledge gap and enhance the economic benefit of the sector as well as<br />
place the country in the league of advanced maritime nations.</p>
				</div> <!-- entry -->   

				<div class="post-tags">
					  
				</div>
				
				<div class="post-nav">
					<div class="previous"><a href="http://dailyreviewonline.com.ng/2017/03/12/fake-certificate-accusation-at-tourism-corporation-is-false-group/" rel="prev"><span class="meta-nav">&larr;</span> Fake Certificate Accusation at Tourism Corporation is False &#8211; Group</a></div>
					<div class="next"><a href="http://dailyreviewonline.com.ng/2017/03/12/can-rejoices-with-buhari-nigeria-says-nigerians-should-sustain-prayers/" rel="next">CAN rejoices with Buhari, Nigeria, says Nigerians should sustain prayers <span class="meta-nav">&rarr;</span></a></div>
				</div><!-- /page links -->
		
            </div><!-- /post --> 
			
		
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://dailyreviewonline.com.ng/2017/03/12/130-nigerians-graduate-from-nimasa-maritime-capacity-programme/';
var disqus_identifier = '17178 http://dailyreviewonline.com.ng/?p=17178';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'dailyreviewonline';
var disqus_title = "130 Nigerians graduate from NIMASA Maritime capacity programme";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=17178';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

		
		
		
	</div>	<!-- /content -->
	
 
<div id = "sidebar">
	<div id="text-3" class="widget widget_text">			<div class="textwidget"><!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style addthis_32x32_style">
<a class="addthis_button_preferred_1"></a>
<a class="addthis_button_preferred_2"></a>
<a class="addthis_button_preferred_3"></a>
<a class="addthis_button_preferred_4"></a>
<a class="addthis_button_compact"></a>
<a class="addthis_counter addthis_bubble_style"></a>
</div>
<script type="text/javascript">var addthis_config = {"data_track_addressbar":true};</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-508d37f97249a146"></script>
<!-- AddThis Button END --></div>
		</div><div id="search-2" class="widget widget_search"> 
<form method="get" id="searchform" action="http://dailyreviewonline.com.ng/">
	<div>
		<input class="searchfield" type="text" value="Search" name="s" id="s" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" />
	</div>
</form>
</div><div id="text-6" class="widget widget_text">			<div class="textwidget"><a href='http://www.chatpay.com.ng/main/' target=_blank  > <img src='http://dailyreviewonline.com.ng/wp-content/uploads/chatpay.jpg' style="border:1px solid #000"> </a> <br><br>


<a href='http://www.zenithbank.com/AspireAcct.aspx'><img src="http://media.premiumtimesng.com/wp-content/files/2014/12/aspire-vanguard-premium-times.gif"></a><br><br>

<center><a href='http://dangote.com/3x/'><img src="http://newmail-ng.com/new/wp-content/uploads/2014/06/160x600_banner.jpg"></a></center>

</div>
		</div><div id="text-5" class="widget widget_text">			<div class="textwidget"><iframe src="http://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fdailyreviewonline&amp;width=292&amp;colorscheme=light&amp;show_faces=true&amp;stream=false&amp;header=true&amp;height=370" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:292px; height: 370px;" allowTransparency="true"></iframe></div>
		</div><div id="wysija-2" class="widget widget_wysija"><h4>Subscribe to our Newsletter</h4><div class="widget_wysija_cont"><div id="msg-form-wysija-2" class="wysija-msg ajax"></div><form id="form-wysija-2" method="post" action="#wysija" class="widget_wysija">
<p class="wysija-paragraph">
    <label>First name</label>
    
    	<input type="text" name="wysija[user][firstname]" class="wysija-input " title="First name"  value="" />
    
    
    
    <span class="abs-req">
        <input type="text" name="wysija[user][abs][firstname]" class="wysija-input validated[abs][firstname]" value="" />
    </span>
    
</p>
<p class="wysija-paragraph">
    <label>Email <span class="wysija-required">*</span></label>
    
    	<input type="text" name="wysija[user][email]" class="wysija-input validate[required,custom[email]]" title="Email"  value="" />
    
    
    
    <span class="abs-req">
        <input type="text" name="wysija[user][abs][email]" class="wysija-input validated[abs][email]" value="" />
    </span>
    
</p>
<input class="wysija-submit wysija-submit-field" type="submit" value="Subscribe!" />

    <input type="hidden" name="form_id" value="2" />
    <input type="hidden" name="action" value="save" />
    <input type="hidden" name="controller" value="subscribers" />
    <input type="hidden" value="1" name="wysija-page" />

    
        <input type="hidden" name="wysija[user_list][list_ids]" value="3" />
    
 </form></div></div>		<div id="recent-posts-2" class="widget widget_recent_entries">		<h4>Latest News</h4>		<ul>
					<li>
				<a href="http://dailyreviewonline.com.ng/2017/03/13/ghost-workers-minister-urges-cbn-to-extend-bvn-to-microfinance-banks/">Ghost workers: Minister urges CBN to extend BVN to Microfinance Banks</a>
						</li>
					<li>
				<a href="http://dailyreviewonline.com.ng/2017/03/13/jamb-commences-sale-of-2017-utme-forms-on-march-20/">JAMB commences sale of 2017 UTME forms on March 20</a>
						</li>
					<li>
				<a href="http://dailyreviewonline.com.ng/2017/03/13/ipob-100-bereaved-families-of-killed-pro-biafra-agitators-demand-justice/">IPOB: 100 Bereaved families of killed pro Biafra agitators demand Justice</a>
						</li>
					<li>
				<a href="http://dailyreviewonline.com.ng/2017/03/13/group-condemns-supports-new-vehicle-duty-policy-says-it-is-barbaric-self-centred-satanic/">Group condemns supports new vehicle duty policy, says it is barbaric, self-centred, satanic</a>
						</li>
					<li>
				<a href="http://dailyreviewonline.com.ng/2017/03/13/dangote-salt-nafdac-collaborate-to-sanitize-food-market/">Dangote Salt, NAFDAC Collaborate To Sanitize Food Market</a>
						</li>
				</ul>
		</div><div id="text-2" class="widget widget_text"><h4>Columns</h4>			<div class="textwidget"><div class="recent-posts">


<ul><strong><a href=http://dailyreviewonline.com.ng/2013/10/17/1-8-million-year-old-skull-proves-first-human-beings-on-earth-were-africans/ ><li>1.8 million-year old skull proves first human beings on earth were Africans</li></a></strong><hr/><strong><a href=http://dailyreviewonline.com.ng/2016/09/23/15369/ ><li>WEST AFRICA SINGLE CURRENCY: THE LESSON TO LEARN FROM EUROPEAN SINGLE CURRENCY</li></a></strong><hr/><strong><a href=http://dailyreviewonline.com.ng/2014/12/31/2015-a-year-of-endless-possibilities/ ><li>2015: A year of Endless Possibilities</li></a></strong><hr/><strong><a href=http://dailyreviewonline.com.ng/2015/02/05/2015-general-elections-hope-rises-on-apga-candidates/ ><li>2015 General Elections: Hope Rises on APGA Candidates</li></a></strong><hr/><strong><a href=http://dailyreviewonline.com.ng/2015/01/12/2015-imo-and-the-need-for-change/ ><li>2015: Imo and the Need for Change</li></a></strong><hr/></ul></div></div>
		</div><div id="text-4" class="widget widget_text"><h4>Photo Gallery</h4>			<div class="textwidget"><div class="recent-posts">


<ul><strong><a href=http://dailyreviewonline.com.ng/2014/08/30/abia-governor-commiserates-with-sen-nwaka-over-death-of-father-inlaw/ ><li>Abia Governor commiserates with Sen. Nwaka over death of father inlaw</li></a></strong><hr/><strong><a href=http://dailyreviewonline.com.ng/2014/01/23/abia-receives-four-buses-from-businessman/ ><li>Abia receives four buses from businessman</li></a></strong><hr/><strong><a href=http://dailyreviewonline.com.ng/2014/01/08/airtel-launches-come-alive-a-new-thematic-campaign-targeted-at-youth/ ><li>Airtel launches Come Alive, a new thematic campaign targeted at youths.</li></a></strong><hr/><strong><a href=http://dailyreviewonline.com.ng/2014/04/24/anambra-a-partnership-against-crime/ ><li>Anambra: A partnership against crime</li></a></strong><hr/><strong><a href=http://dailyreviewonline.com.ng/2014/04/10/anambra-holds-1st-security-summit/ ><li>Anambra holds 1st security summit</li></a></strong><hr/></ul></div></div>
		</div><div id="archives-2" class="widget widget_archive"><h4>Archives</h4>		<ul>
	<li><a href='http://dailyreviewonline.com.ng/2017/03/'>March 2017</a></li>
	<li><a href='http://dailyreviewonline.com.ng/2017/02/'>February 2017</a></li>
	<li><a href='http://dailyreviewonline.com.ng/2017/01/'>January 2017</a></li>
	<li><a href='http://dailyreviewonline.com.ng/2016/12/'>December 2016</a></li>
	<li><a href='http://dailyreviewonline.com.ng/2016/11/'>November 2016</a></li>
	<li><a href='http://dailyreviewonline.com.ng/2016/10/'>October 2016</a></li>
	<li><a href='http://dailyreviewonline.com.ng/2016/09/'>September 2016</a></li>
	<li><a href='http://dailyreviewonline.com.ng/2016/08/'>August 2016</a></li>
	<li><a href='http://dailyreviewonline.com.ng/2016/07/'>July 2016</a></li>
	<li><a href='http://dailyreviewonline.com.ng/2016/06/'>June 2016</a></li>
	<li><a href='http://dailyreviewonline.com.ng/2016/05/'>May 2016</a></li>
	<li><a href='http://dailyreviewonline.com.ng/2016/04/'>April 2016</a></li>
	<li><a href='http://dailyreviewonline.com.ng/2016/03/'>March 2016</a></li>
	<li><a href='http://dailyreviewonline.com.ng/2016/02/'>February 2016</a></li>
	<li><a href='http://dailyreviewonline.com.ng/2016/01/'>January 2016</a></li>
	<li><a href='http://dailyreviewonline.com.ng/2015/12/'>December 2015</a></li>
	<li><a href='http://dailyreviewonline.com.ng/2015/11/'>November 2015</a></li>
	<li><a href='http://dailyreviewonline.com.ng/2015/10/'>October 2015</a></li>
	<li><a href='http://dailyreviewonline.com.ng/2015/09/'>September 2015</a></li>
	<li><a href='http://dailyreviewonline.com.ng/2015/08/'>August 2015</a></li>
	<li><a href='http://dailyreviewonline.com.ng/2015/07/'>July 2015</a></li>
	<li><a href='http://dailyreviewonline.com.ng/2015/06/'>June 2015</a></li>
	<li><a href='http://dailyreviewonline.com.ng/2015/05/'>May 2015</a></li>
	<li><a href='http://dailyreviewonline.com.ng/2015/04/'>April 2015</a></li>
	<li><a href='http://dailyreviewonline.com.ng/2015/03/'>March 2015</a></li>
	<li><a href='http://dailyreviewonline.com.ng/2015/02/'>February 2015</a></li>
	<li><a href='http://dailyreviewonline.com.ng/2015/01/'>January 2015</a></li>
	<li><a href='http://dailyreviewonline.com.ng/2014/12/'>December 2014</a></li>
	<li><a href='http://dailyreviewonline.com.ng/2014/11/'>November 2014</a></li>
	<li><a href='http://dailyreviewonline.com.ng/2014/10/'>October 2014</a></li>
	<li><a href='http://dailyreviewonline.com.ng/2014/09/'>September 2014</a></li>
	<li><a href='http://dailyreviewonline.com.ng/2014/08/'>August 2014</a></li>
	<li><a href='http://dailyreviewonline.com.ng/2014/07/'>July 2014</a></li>
	<li><a href='http://dailyreviewonline.com.ng/2014/06/'>June 2014</a></li>
	<li><a href='http://dailyreviewonline.com.ng/2014/05/'>May 2014</a></li>
	<li><a href='http://dailyreviewonline.com.ng/2014/04/'>April 2014</a></li>
	<li><a href='http://dailyreviewonline.com.ng/2014/03/'>March 2014</a></li>
	<li><a href='http://dailyreviewonline.com.ng/2014/02/'>February 2014</a></li>
	<li><a href='http://dailyreviewonline.com.ng/2014/01/'>January 2014</a></li>
	<li><a href='http://dailyreviewonline.com.ng/2013/12/'>December 2013</a></li>
	<li><a href='http://dailyreviewonline.com.ng/2013/11/'>November 2013</a></li>
	<li><a href='http://dailyreviewonline.com.ng/2013/10/'>October 2013</a></li>
	<li><a href='http://dailyreviewonline.com.ng/2013/09/'>September 2013</a></li>
	<li><a href='http://dailyreviewonline.com.ng/2013/08/'>August 2013</a></li>
	<li><a href='http://dailyreviewonline.com.ng/2013/07/'>July 2013</a></li>
		</ul>
</div><div id="gazpo_ad125_widget-2" class="widget widget_ad125"><ul></ul></div><div id="videosidebar-2" class="widget videosidebar"><h4>Featured Video</h4><iframe width='' height='' src='//www.youtube.com/embed/Z6Vza3qcpwc?autoplay=0&loop=0&rel=0' frameborder='0' allowfullscreen></iframe><p class="VideoCaption">"Roja Me"</p></div>
</div>	<!-- /sidebar --> 
</div> <!-- content container -->
 
<div id="gazpo-footer">
	<div class="wrap">
		<div class="widgets_area">
					</div>
		
		<div class="info"> &copy; 2013
			<a href="http://dailyreviewonline.com.ng/" title="Daily Review Online">
			Daily Review Online  | </a> Site programming by <a href=http://supertextng.com/services.php>Zetatronix Systems</a>
				 
		</div>
	</div>	
</div><!-- /footer -->
</div><!-- /wrapper -->

        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'dailyreviewonline';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script'); 
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type='text/javascript' src='http://dailyreviewonline.com.ng/wp-includes/js/comment-reply.min.js?ver=4.1.16'></script>
<script type='text/javascript' src='http://dailyreviewonline.com.ng/wp-content/plugins/wysija-newsletters/js/validate/languages/jquery.validationEngine-en.js?ver=2.6.14'></script>
<script type='text/javascript' src='http://dailyreviewonline.com.ng/wp-content/plugins/wysija-newsletters/js/validate/jquery.validationEngine.js?ver=2.6.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wysijaAJAX = {"action":"wysija_ajax","controller":"subscribers","ajaxurl":"http:\/\/dailyreviewonline.com.ng\/wp-admin\/admin-ajax.php","loadingTrans":"Loading...","is_rtl":""};
var wysijaAJAX = {"action":"wysija_ajax","controller":"subscribers","ajaxurl":"http:\/\/dailyreviewonline.com.ng\/wp-admin\/admin-ajax.php","loadingTrans":"Loading...","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyreviewonline.com.ng/wp-content/plugins/wysija-newsletters/js/front-subscribers.js?ver=2.6.14'></script>
</body>
</html>
<!-- Theme by gazpo.com -->